System requirements


ANSLAB Professional runs on Microsoft Windows only. It is beeing developed under Windows 7 Professional. Support for MAC or Unix can be arranged upon request.

ANSLAB Professional requires Matlab 7.0 or higher, including the “Signal processing toolbox” and the “Statistics toolbox” (statistical parametric response analysis only).

systemrequirements.txt · Last modified: 2011/10/21 17:09 by admin
You are here: homesystemrequirements